User Permissions

The latest BC Modular news
Post Reply
User avatar
sharc
Site Admin
Posts: 589
Joined: Thu Apr 11, 2013 12:02 pm

User Permissions

Post by sharc » Thu Mar 27, 2014 7:33 pm

I've noticed some issues on the forum with some users not having been assigned permissions to download files, search the forum, send & receive private messages etc.

I've gone through all user settings individually and tried to sort it out, but if anyone is having any problems please let me know either on the forum here or by PM on PlanetZ.

User avatar
JoPo
Posts: 167
Joined: Mon Apr 29, 2013 4:43 pm

Re: User Permissions

Post by JoPo » Sat Nov 15, 2014 11:10 pm

Sometimes, close to 'option' tab there is some upload features and sometimes, not ! It's a bit strange ! It doesn' want to stay quiet and not going away. When I'm lucky, it's here, for instance, right now, it disapeared...
How does one domesticate it ? :roll:

User avatar
sharc
Site Admin
Posts: 589
Joined: Thu Apr 11, 2013 12:02 pm

Re: User Permissions

Post by sharc » Sun Nov 16, 2014 8:12 pm

If you mean the 'Upload attachment' feature for posting to the forum then this should be available in the Support, Development and BC Modular Patches sections of the forum.

The BC Modular forum has a limit on storage space which albeit currently nowhere near capacity, is why I initially limited attachment capabilities to those sections. I was wary of potential abuse of this feature which could lead to older (but possibly worthwhile) attachments being deleted in favor of newer (possibly irrelevant) attachments taking their place.

Since this hasn't happened, I'm open to the idea of making the upload attachment feature available throughout the forum :)

User avatar
JoPo
Posts: 167
Joined: Mon Apr 29, 2013 4:43 pm

Re: User Permissions

Post by JoPo » Wed Nov 19, 2014 5:30 pm

Ah ok ! I didn't noticed it's depending of forum section !
I thought it's a random (chance day or bad day) feature... :mrgreen:

I asked because sometime, I wish to upload an image... But I can do without this feature... Anyway, I guess it's up to you to decide !

User avatar
sharc
Site Admin
Posts: 589
Joined: Thu Apr 11, 2013 12:02 pm

Re: User Permissions

Post by sharc » Wed Nov 19, 2014 7:24 pm

To be honest I'd recommend uploading images to an imagehost like imgur and then post using the Insert Image (Img) button at the top of the forum post page. This saves forum space for other attachments like patches and it also looks better on the page.

Using the Upload attachment feature results in images which look like this...
Warp_Filters.png
Warp_Filters.png (278.51 KiB) Viewed 12529 times
- which is maybe good if you're reading the forum on a mobile device but not so great for viewing the image.

User avatar
tlaskows
Posts: 13
Joined: Fri Oct 30, 2015 3:52 pm
Location: Newmarket, Canada
Contact:

Re: User Permissions

Post by tlaskows » Mon Nov 02, 2015 7:44 pm

Hi Sharc :)

I contacted Mr. Ellis about some issue I have with the SDK, no, not ScopeSync. I have to learn the SDK before I can look and contribute to that.

Well, he sent me a link to this:

viewforum.php?f=21

But it says I don't have permission to view that topic.

:/

No rush, thanks!

-Tom

User avatar
sharc
Site Admin
Posts: 589
Joined: Thu Apr 11, 2013 12:02 pm

Re: User Permissions

Post by sharc » Mon Nov 02, 2015 8:13 pm

Hi Tom,

I've updated your forum permissions and you should now have access to the SDK forums :)

User avatar
tlaskows
Posts: 13
Joined: Fri Oct 30, 2015 3:52 pm
Location: Newmarket, Canada
Contact:

Re: User Permissions

Post by tlaskows » Tue Nov 03, 2015 12:31 am

Excellent! Thanks. I just checked the forums. I have to change my settings so I get notifications.

Is your middle name Analog Devices?? Sorry, I'll stop.

-Tom

Post Reply